Алматы экономика және статистика академиясы пәннің ОҚУ-Әдістемелік кешені



жүктеу 5.88 Kb.

бет8/8
Дата22.04.2017
өлшемі5.88 Kb.
1   2   3   4   5   6   7   8

 

91 
 
№5. Тәжірибелік сабақ.. Қорытпалардың  қҧрамын анықтау 
Есепті  қарап шығайық: А және В қорытпалар алу үшін І, ІІ, ІІІ және ІV 
металлдар қолданылады. Олардың А және В қорытпалардың құрамында болу 
талаптары 5.2 кестеде келтірілген. 
І,  ІІ,  ІІІ  және  ІV  металлдарын  ӛндіруге  қажетті  кендер  қорлары  мен 
олардың мінездемелері 5.3 кестеде кӛрсетілген.  
5.2-кесте  –  Қорытпа  құрамын  анықтау  есебіндегі  металлдардың  қорытпа 
құрамында болу талаптары. 
Қорытпа 
Металл құрамына қойылатын талаптар 
 
А 
I металлының 80 %-нен артық емес 
II металлының 30 %-нен артық емес 
В 
II металының 40 %-нен 60 %-не дейін 
III металлының 30 %-нен кем емес  
IV металлының 70 %-нен артық емес  
 
5.3  Кесте–  Қорытпа  құрамын  анықтау  есебіндегі  кендер  мінездемесі  мен 
қоры  
Кен 
Максималды қор, т 
Құрамы, % 
Баға, 
доллар 

II 
III  IV 
басқа 
компоненттер 

1000 
20  10  30  30 
10 
30 

2000 
10  20  30  30 
10 
40 

3000 


70  20 

50 
А қорытпасының  1 т бағасы 200 долларов болсын, ал В қорытпасының  
1  т  –  210  доллар.  А  және  В  қорытпаларын  сатқаннан  келген  пайданы 
максималдау қажет.. 
А және В қорытпаларын алуға қажетті І, ІІ, ІІІ және ІV металлдарының 
санын  сәйкесінше 
A
x
1

A
x
2

A
x
3

A
x
4
 и 
B
x
1

B
x
2

B
x
3

B
x
4
   белгілейік. 
Қолданылған 
i
-нші кен санын 
 
3
,
1
,

i
y
i
  деп белгілейік. 
Осылай, бұл есептің математикалық моделі келесі түрге ие: 
максималдау: 
 




3
2
1
4
3
2
1
4
3
2
1
50
40
30
210
200
y
y
y
x
x
x
x
x
x
x
x
z
B
B
B
B
A
A
A
A











 
 
Қорытпа құрамына шек бойынша ( 2 кесте мәліметтері негізінде): 
 


A
A
A
A
A
x
x
x
x
x
4
3
2
1
1
8
,
0







A
A
A
A
A
x
x
x
x
x
4
3
2
1
2
3
,
0







B
B
B
B
B
x
x
x
x
x
4
3
2
1
2
6
,
0







B
B
B
B
B
x
x
x
x
x
4
3
2
1
2
4
,
0







B
B
B
B
B
x
x
x
x
x
4
3
2
1
3
3
,
0







B
B
B
B
B
x
x
x
x
x
4
3
2
1
4
7
,
0





 

92 
 
Кен құрамы мен мінездеме бойынша ( 3 кесте мәліметтері негізінде): 
 
3
2
1
1
1
05
,
0
1
,
0
2
,
0
y
y
y
x
x
B
A





3
2
1
2
2
05
,
0
2
,
0
1
,
0
y
y
y
x
x
B
A





3
2
1
3
3
7
,
0
3
,
0
3
,
0
y
y
y
x
x
B
A





3
2
1
4
4
2
,
0
3
,
0
3
,
0
y
y
y
x
x
B
A





Сонымен қатар, айнымалыларды пайдалану диапазоны бойынша: 
 
4
,
1
,
0
,
0



i
x
x
iB
iA

1000
0
1


y

2000
0
2


y

3000
0
3


y

 
5.7 суретте кӛрсетілгендей, C3:D6 ұяшықтар диапазонын  
 
4
,
1
,
,

i
x
x
iB
iA
 
айнымалыларға  бӛлейік,  ал  F3:F5    ұяшықтар  диапазонын   
 
3
,
1
,

i
y
i
 
айнымалырға бӛлейік. 
 
 
5.7-сурет  – Қорытпа құрамын анықтау есебінің бастапқы мәліметтер. 
 
G9 ұяшығына мақсатты функциян енгізейік 
=200*СУММ(СЗ:С6)+210*СУММ(D3:D6)-30*F3-40*F4-50*F5 
 С8:С17    ұяшықтар  диапазонына  сол  жақ  шектерді  енгізейік  және 
оларды барлық айнымалылар сол жақта болатындай, ал тең емес  
белгілері – кем немесе тең болатындай түрге келтірейік: 
=СЗ-0,8*СУММ(СЗ:С6), 
=С4-0,3*СУММ(СЗ:С6), 
=D4-0,6*СУММ(D3:D6), 
=0,4*СУММ(D3:D6)-D4, 
=0,3*СУММ(D3:D6)-D5, 
=D6-0,7*СУММ(D3:D6), 
=СУММ(СЗ:D3)-0,2*$F$3-0,1*$F$4-0,05*$F$5, 
=СУММ(С4:D4)-0,1*$F$3-0,2*$F$4-0,05*$F$5, 
=СУММ(С5:D5)-0,3*$F$3-0,3*$F$4-0,7*$F$5, 
=СУММ(С6:D6)-0,3*$F$3-0,3*$F$4-0,2*$F$5. 
НЗ:Н5  ұяшықтар  диапазонына    қорды  бар  кен  санын  енгізейік.  5.8 

93 
 
суретте  кӛрсетілгендей    Сервис,  Шешім  іздеу    командаларын  таңдап, 
Шешім іздеу терезесін толтырайық. 
Қажетті  ұяшықтарды  және  шектерді  толтырғаннан  кейін  Орындау 
батырмасын басыңыз. 
 
 
 
5.8-сурет – қорытпа құрамын анықтау есебіндегі  Шешім іздеу терезесі 
3-тапсырма.    Кәсіпорын  тӛрт  түрлі  ӛнім  шығарады:  Ӛ1,  Ӛ2,  Ӛ3,  Ӛ4. 
Оны  ӛндіруде  үш  ресурс  қолданылады:  еңбек,  шикізат  және  құрал-жабдық. 
Әр ресур бойынша шығын тӛмендегі 5.4 кестеде берілген: 
 
5.4-кесте  – Ӛнімді шығаруға жұмсалатын ресурстар нормасы 
Ресурс 
Ӛнім түрі 
Ресурс кӛлемі 
Ӛ1  Ӛ2 
Ӛ3 
Ӛ4 
Еңбек 




16 
Шикізат 




110 
Құрал-жабдықтар 


10 
13 
100 
 
Ӛнімді сатқаннан түсетін пайда: Ӛ1 – 60, Ӛ2 – 70, Ӛ3 – 120, Ӛ4 – 130. 
Кәсіпорынның  пайдасын  максималдау  үшін  әр  ӛнім  бойынша  ӛндірудің 
тиімді жоспарын құрыңыз. 
 
№6.  Тәжірибелік  сабақ.  Транспорттық  есептің  математикалық 
моделі 
1-тапсырма. Транспорттық есеп 
Шешім  іздеу  құралы  қолданылатын  тағы  бір  мысалды  қарастырайық. 
Тӛрт фабрика және оның ӛнімдерін ӛткізу бес орталықтарға ие фирма бар деп 
шамалайық.  Күніне  200,  150,  225  және  175  ӛндіріс  мүмкіншіліктерге  ие 
фирма  фабрикалары  Денвер,  Бостон,  Новый  Орлеан  және  Даллас 
қалаларында орналасқан. Күніне 100, 200, 50, 250 және 150  қажеттіліктерге 
ие  фирма  ӛнімдерін  ӛткізу  орталықтары  сәйкесінше  Лос-Анджелес,  Даллас, 
Сент-Луис, Вашингтон және Атланта сында орналасқан. Ӛткізу орталығына 
жіберілмеген    фабрикада  ӛнім  бірліктерді  сақтау  күніне  0,75  доллар 
қымбатқа  түседі,  ал  тұтынушының  ӛткізу  орталығында  тапсырыс  берілген, 
бірақ    мерзімі  ӛткен  ӛнім  бірлігі  үшін  күніне  2,5  доллар  қымбатқа  түседі. 
Фабрикадан  ӛткізу  орталықтарға  шейін  ӛнім  бірлігін  тасымалдау  құны  6.1  
кестеде кӛрсетілген. 
 
 

94 
 
6.1-кесте– Транспорттық шығындар 
 





Қалалар 
Лос-
Анджелес 
Даллас 
Сент-
Луис 
Вашингт
он 
Атланта 
Денвер 
1,5 

1,75 
2,25 
2,25 
Бостон 
2,5 

1,75 

1,5 
Новый Орлеан 

1,5 
1,5 
1,75 
1,75 
Даллас 

0,5 
1,75 
1,75 
1,75 
Кӛліктік шығындарды минималдандыру үшін тасымалдауларды дұрыс 
жоспарлау қажет. 
Бұл  модель  балансталғандықтан  (ӛдірілген  ӛнім  кӛлемінің  сомасы 
оның  ішіндегі  қажеттіліктер  кӛлемінің  сомасына  тең  бӛлінген),  ӛнім 
жеткізбеушілік  және  қоймалауға  байланысты  шығындарды  санамауға 
болады. Басқа жағдайда келесі мәліметтерді енгізу керек: 

 
 артық  ӛндіру  жағдайында  –    жалған  ӛткізу  орталығын,  қоймалау 
құны  кіретін    ӛнім  бірлігінің    бірдей  тасымалдау  құнын,  ал  тасымалдау 
кӛлеміне – ӛнім артықтарының қоймалау кӛлемдерін; 

 
 тапшылық жағдайында – жалған фабриканы , ӛнімді жеткізбеу айып 
пұлдары  кіретін  ӛнім  бірлігінің  бірдей  тасымалдау  құнын,  ал  тасымалдау 
кӛлеміне – ӛткізу орталықтарына жеткізілмеген ӛнім кӛлемін. 
Бұл  есепті  шығару  үшін  оның  математикалық  моделін  құрастырайық. 
Осындағы  белгісіздер  тасымалдау  кӛлемі  болып  табылады. 
ij
x
 –i-нші 
фабрикадан j-нші ӛткізу орталыққа тасымалдау кӛлемі. Мақсатты функция – 
кӛліктік шығындардың сомасы, яғни: 
 




4
1
5
1
i
j
ij
ij
x
c
z

мұндағы 
ij
c
 –i-нші  фабрикадан    j-нші  ӛткізу  орталыққа  ӛнім  бірлігінің 
тасымалдау құны. 
Белгісіздер келесі шектеулерді қанағаттандыру керек: 

 
тасымалдау кӛлемі теріс бола алмайды. 

 
модель балансталғандықтан, бүкіл ӛнім фабрикадан шығарылу керек, 
ал бүкіл ӛткізу орталықтардың қажеттіліктері толығымен қанағаттандырылу 
керек.  
Нәтижесінде келесі модель пайда болады: минималдандыру  




4
1
5
1
i
j
ij
ij
x
c
z
 келесі шектеулерде: 
 
5
,
1
,
4
1




j
b
x
i
j
ij

 
 
4
,
1
,
5
1




i
a
x
j
i
ij


95 
 
 
 
 
5
,
1
,
4
,
1
,
0



j
i
x
ij

 
мұндағы 
i
a
 –    i-нші    фабриканың  ӛндіріс  кӛлемі; 
j
b
 –    j-нші  ӛткізу 
орталығының сұранысы. 
6.1 суретте кӛрсетілгендей бұл есепті шешу үшін шешім іздеу құралы 
кӛмегімен  бастапқы мәліметтерді енгізейік.  
А1:Е4  ұяшықтарына  тасымалдау  құнын  енгіземіз.  А6:Е9  ұяшықтары 
белгісіздер  (тасымалдау  кӛлемі)  үшін  бӛлінген.  G6:G9  ұяшықтарына 
фабрикадағы  ӛндіріс  кӛлемі  енгізілген,  ал  А11:Е11  ұяшықтарына  ӛткізу 
орталықтарының қажеттіліктері енгізілген.  
F10 ұяшығына мақсатты функция енгізілген. 
=СУММПРОИЗВ(А1:Е4;А6;Е9) 
 
 
6.1-сурет– Транспорттық есептің бастапқы мәліметтері 
 
А10:Е10  ұяшықтарына  ӛткізу  орталықтарына  әкелінетін  ӛнім  кӛлемін 
анықтайтын келесі формулалар енгізілген 
=СУММ(А6:А9), 
=СУММ(В6:В9), 
=СУММ(С6:С9), 
=СУММ(D6:D9), 
=СУММ(Е6:Е9), 
F6:F9  ұяшықтарына  фабрикадан  шығарылатын  ӛнім  кӛлемін 
анықтайтын формулалар енгізілген. 
=СУММ(А6:Е6), 
=СУММ(А7:Е7), 
=СУММ(А8:Е8), 
=СУММ(А9:Е9), 
6.2 суретте кӛрсетілгендей  Сервис,  Шешім  іздеу командасын таңдап, 
ашылған Шешім іздеу терезесін толтырамыз. 
 
 

96 
 
 
6.2-сурет– Транспорттық есеп үшін Шешім іздеусұхбат терезесі  
Іздеу  параметрлері  терезесінде  Сызықтық  модель  тұсында  жалау 
қоюды  ұмытпаңыз.  6.3  суретте  кӛрсетілгендей  Орындау  батырмасын 
басқаннан кейін шешім іздеу құралы ӛнім жеткізудің ең тиімді жолын және 
оған тиісті кӛліктік шығындарды анықтайды. 
 
 
6.3-сурет – Транспорттық есептің тиімді шешімі 
 
№7. Тәжірибелік сабақ. Тағайындаулар туралы есептер 
Тағайындаулар  туралы  есептерді  шешудің  мысалын  қарастырайық. 
Тӛрт  жұмысшы  жұмыстың  тӛрт  түрін  орындай  алады.  j-й  жұмысының  i-м 
жұмысшымен 
ij
c
 орындауының  бағасы  6.4  суретте  A1:D4  диапазонының 
ұяшықтарында келтірілген.    
 
 
 
6.4-сурет - Тағайындаулар туралы есебіндегі жұмыстардың  бағалары  
Бұл  кестеде  жолдар  жұмысшыларға  сәйкес  келеді,  ал  баған  – 
жұмыстарға. Барлық жұмыстар орындалғандай етіп, әрбір жұмысшы тек бір 
жұмыста  ғана  болатындай  етіп,  ал  барлық  жұмыстардың  орындалуының 
жиынтық  бағасы  минималды  болатындай  етіп  жұмыс  орындау  жоспарын 
құру  керек.  Берілген  есеп  теңгерілген,  яғни  жұмыс  саны  жұмысшылар 
санына тең екенін атап кӛрсету керек. Егерде есеп теңгерілмеген болса, онда 
оны  шешудің  алдында  есепті  теңгеру  керек,  ол  үшін  жұмыстың  жоғары 
құндары бар жетпейтін жолдардың немесе бағандардың санын енгізу керек. 
Берілген  есепті  шешу  үшін  оның  математикалық  моделін  құрайық. 
Егер i жұмысшымен j жұмысы орындалса, онда 
1

ij
x
, егерде  i жұмысшымен 
j  жұмысы  орындалмаса,  онда 
0

ij
x
.  Онда  модель  келесі  түрге  ие:  
минимизациялау 




4
1
4
1
i
j
ij
ij
x
c
z
 келесі шектеулерде: 
 
4
,
1
,
1
4
1




j
x
i
ij

 

97 
 
 
4
,
1
,
1
4
1




i
x
j
ij

 
 
 
4
,
1
,
4
,
1
,
1
,
0



j
i
x
ij

 
Шешімді  іздеу  құралдарының  кӛмегімен  бұл  есепті  шығару  үшін 
белгісіздерге  F2:I5  ұяшықтарының  диапазонын  бӛлейік.  J1ұяшығына 
жұмыстардың бағасын есептейтін мақсаттық функцияны енгіземіз: 
=СУММПРОИЗВ(F2:I5;A1:D4), 
6.5 суретте кӛрсетілгендей шектеулердің сол жақтарына сәйкес келетін 
формулаларды енгіземіз.  
 
 
 
6.5-сурет - Тағайындаулар туралы есептегі шектеулердің сол жақтары  
Бұдан  кейін  Сервис,  Поиск  решения  командасын  таңдаймыз  және 
ашылған    Поиск  решения  сұхбат  терезесін  6.6  суретте  кӛрсетілгендей 
толтырамыз. 
 
 
6.6-сурет  –  Тағайындаулар  туралы  есебінің  Поиск  решения  сұхбат 
терезсі 
 
Параметры  поиска  решения  сұхбат  терезесінде  Линейная  модель 
флажогын  орнатуды  ұмытпаңыз.  Выполнить  батырмасын  басқаннан  кейін 
шешімді іздеу құралы 6.7 суретте келтірілген тиімді ешімді табады. 
 
 
6.7-сурет– Тағайындаулар туралы есебіндегі жұмыстардың  тиімді 
жоспары 
 

98 
 
ҚАЗАҚСТАН РЕСПУБЛИКАСЫ БІЛІМ ЖӘНЕ ҒЫЛЫМ 
МИНИСТРЛІГІ 
 
АЛМАТЫ ЭКОНОМИКА ЖӘНЕ СТАТИСТИКА АКАДЕМИЯСЫ 
 
ИНФОРМАТИКА КАФЕДРАСЫ 
 
 
 
 
 
 
 
СТУДЕНТТІҢ ОҚЫТУШЫНЫҢ БАСШЫЛЫҒЫМЕН ӚЗДІК 
ЖҦМЫСТЫ ОРЫНДАУЫ БОЙЫНША ӘДІСТЕМЕЛІК НҦСҚАУ 
 
«Мәліметтерді талдау және экономиканы болжау» пәні бойынша 
5В050600 - «Экономика» мамандығына арналған 
 
 
 
 
 
 
Алматы 2013 
 

99 
 
 
 
 
№ 
СОӚЖ тақырыптардың аттары және 
тапсырмаларының мазмҧны 
Жҥргізу  тҥрі 
Сағат саны 





Мәліметтерді  талдау.  Экономикадағы    ақпараттар 
орны  және  маңыздылдығы.  Мәліметтер  және 
оларды ӛңдеу. 
 
сұхбаттасу, 
реферат 


Жиілік үлестірімі. Мәліметтерді бейнелеу
 
сұхбаттасу 
реферат 


Екі  ӛлшемді  мәліметтер.  Кестелік  талдау.  Орта 
шамалар.
 
сұхбаттасу 


Вариация. Вариация ауытқуы- ең үлкен және кіші 
мәндерінің айырымы.   
баяндама 
жасау 


Экономиканы болжау. Динамикалық қатарлар 
түрлері. Динамикалық қатар деңгейлерінің ӛзгеру 
кӛрсеткіштері.
 
сұхбаттасу 
реферат 


Динамикалық қатардың деңгейлерін ӛңдеу 
әдістері. Жылжымалы орта әдісі.
 
сұхбаттасу 
реферат 
слайд 


Кластерлік  талдаудың  негізгі  түсініктемелері. 
Хемминг  арақашықтығы.  Иерархиялық  кластер-
процедуралар
 
сұхбаттасу 
реферат 
слайд 


Кластерлік 
және 
дискриминанттық 
талдау. 
Шығындардың 
құрылымы 
бойынша 
классификациялық 
жақындастығын 
талдау. 
Елдерді халқының деңгейі бойынша жіктеу
 
сұхбаттасу 
реферат 
слайд 


Тұрмыстың 
тоңазытқыштардың 
мотор-
компрессорларын сапа деңгейі бойынша жіктеу
 
сұхбаттасу 
реферат 
слайд 

10 
MS Excel функциялары мен формулалары 
сұхбаттасу 
реферат 
слайд 

11 
MS  excel-де  экономикалық  есептеулер  жүргізу. 
Финанстық функциялармен жұмыс 
сұхбаттасу 
реферат 
слайд 

12 
Параметрді келтіру. Параметрді келтіру құралын 
пайдалану мысалдары
 
Реферат 
слайд 

13 
 Қою кестесі (таблица подстановки). Бір 
айнымалысы бар қою кестесін қолдану 
 
реферат 
слайд 

14 
Шешімді  іздеу  (поиск  решения)  баптамасының 
кӛмегімен тиімділеу есептерін шығару
 
сұхбаттасу 
реферат 
слайд 

15 
Транспорттық есеп. Транспорттық есептің 
математикалық моделі
 
реферат 
слайд 

 
             Барлығы 
 
30 
 
 
 
 
 
 

100 
 
ҚАЗАҚСТАН РЕСПУБЛИКАСЫ БІЛІМ ЖӘНЕ ҒЫЛЫМ 
МИНИСТРЛІГІ 
 
АЛМАТЫ ЭКОНОМИКА ЖӘНЕ СТАТИСТИКА АКАДЕМИЯСЫ 
 
ИНФОРМАТИКА КАФЕДРАСЫ 
 
 
 
 
СТУДЕНТТІҢ ӚЗІНДІК ЖҦМЫСТАРДЫ ОРЫНДАУЫ  
БОЙЫНША ӘДІСТЕМЕЛІК НҦСҚАУ 
 
 
«Мәліметтерді талдау және экономиканы болжау» пәні бойынша 
5В050600 - «Экономика» мамандығына арналған 
 
 
 
 
 
 
 
Алматы 2013 
 
 

101 
 
 Студенттің ӛзіндік жҧмысының сабақ жоспары 
 
№  
п/п  
СӚЖ тапсырмалары 
Бақылау 
түрлері 
Тапсыру 
мерзімі 
      Кҥндізгі 

Кітапхана 
қорымен 
танысу, 
қажетті 
әдебиеттермен қамтамасыз ету 
Ауызша талқылау 
1апта 

№1 СӚЖ тапсырмалары. 
Жұмысты тексеру 
2 – 4 апта 

№2 СӚЖ тапсырмалары 
Реферат 
5 - 7 апта 

№3 СӚЖ тапсырмалары 
Электрондық құжат 
8 - 10 апта 

№4 СӚЖ тапсырмалары 
Электрондық құжат 
11 -13 апта 

№5 СӚЖ тапсырмалары 
Жұмысты тексеру 
14-15 апта 
     7 
1-ден 15-ке дейінгі тақырыптардың бәрі 
Тақырыпқа сәйкес 
1- 3 аптада 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

102 
 
 
КЕСТЕ – НЕГІЗГІ ЖӘНЕ ҚОСЫМША ӘДЕБИЕТТЕРДІҢ ТІЗІМІ 
 
««Мәліметтерді талдау және экономиканы болжау» пәні бойынша 
5В050600 - «Экономика» мамандығына арналған 
№  Авторы 
Оқулық аты 
Баспасы, 
шыққан жылы 
библиотека  Экз. 
саны 






 
Дубовиченко С.Б.  
Элементарная 
информатика. Ч5: 
учебно-метод. 
пособие. 
2007 г. 


 
 
п/р Балапанова  
Интернетке кіріспе 
"Бүкілдүниежүзілік 
ӛрмек" 
2004 
23 
 
 
 
Экономическая 
информатика: 
введение в эк-ий ан-з 
информационных 
систем 
2005 

 
 
 
 
 
 
 
 
 
 
 
 


1   2   3   4   5   6   7   8


©emirb.org 2017
әкімшілігінің қараңыз

войти | регистрация
    Басты бет


загрузить материал